[CRK] Network Outage
Incident Report for crk
Resolved
CloudSigma would like to inform you that our ISP restored the full network connectivity in our Clark cloud location.

Please accept our sincere apologies for any caused inconvenience.
Posted Nov 22, 2023 - 10:10 UTC
Identified
CloudSigma would like to inform you that the network outage was caused by a double network cable cut on the existing traces. Our ISP confirmed there is already a team on terrain, working on the resolution. We were advised that the two traces will be restored until 2 AM local time on 23.11.2023. However, in order to be online, we need at least one of them, so we expect the network to the Clark cloud to be restored before the mentioned time.
Please accept our sincere apologies for the inconvenience caused.
Posted Nov 22, 2023 - 09:34 UTC
Update
CloudSigma would like to inform you that we are currently experiencing a network outage in the Clark Cloud location. The local ISP is working on restoring the network connectivity. Please accept our sincere apologies for any inconvenience caused. Updates will be announced as soon as provided.
Posted Nov 22, 2023 - 07:50 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing issues with the WebApp in the Clark Cloud location. The Web panel is not accessible and some customers' environments might have lost their network connectivity. We are working on restoring the WebApp availability. Please accept our sincere apologies for any inconvenience caused. Our Operations teams are working on resolving the situation. Updates will be announced as soon as provided.
Posted Nov 22, 2023 - 07:01 UTC
This incident affected: Clark cloud.