[CRK] Connectivity Issues

Incident Report for crk

Resolved

CloudSigma would like to inform you that the connectivity issues affecting our upstream ISP in the Clark location have been resolved.

Connectivity has been restored, and services in the Clark location should now be operating normally. Our team will continue to monitor the situation to ensure stable connectivity.

We apologize for any inconvenience caused and appreciate your patience and understanding.
Posted Sep 04, 2026 - 12:10 UTC

Investigating

CloudSigma would like to inform you that we are currently experiencing connectivity issues with one of our upstream ISPs in the Clark location.

The issue appears to be related to routing, with the majority of the impact observed on traffic originating from Europe. You may experience packet loss when connecting to the location.

Our team is working with the ISP to investigate and resolve the issue. We will provide further updates as soon as more information becomes available.
Posted Sep 03, 2026 - 09:21 UTC
This incident affected: Clark cloud.