CloudSigma would like to inform you that the announced ISP network maintenance in the Clark cloud location will be postponed for a future date. Due to unexpected technical difficulties, our ISP and DevOps team is unable to perform the planned upgrade.
Posted Feb 19, 2024 - 15:45 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 19, 2024 - 14:00 UTC
Scheduled
ADDITIONAL INFORMATION: CloudSigma would like to inform you that one of our internet service providers, for the Clark cloud location, is going to perform a hardware upgrade of the network devices sustaining the Cloud. The actual works are planned to take no longer than 7 hours in total.
IMPACT: During this maintenance, the network devices will be upgraded one at a time, a high latency is expected while switching between primary/secondary lines for about 20 minutes.